Author Archives: Paul

Diverse Links

VBA link.  http://www.snb-vba.eu/index.html Excel en VBA  link http://www.rondebruin.nl Diverse links http://www.robdg.nl/excellinks.php Help site http://www.exhelp.be/vba De beste screenshot Application: Greenshot

Dubbele waarden zoeken

Dubbele waarden zoeken Dubbele waarden zijn helemaal niet verkeerd, maar soms zou je willen weten hoe vaak een waarde voorkomt of hoe vaak er sprake is van unieke waarden in een reeks. Vooral bij grotere reeksen handig natuurlijk. In Excel kun je dubbele waarden in een kolom óf een rij hebben. In de onderstaande voorbeelden […]

250 MS-Excel Keyboard Shortcuts

250 MS-Excel Keyboard Shortcuts Main Category Shortcut key Description Dialog Box Alt+F8 Macro dialog box Dialog Box Alt+’ To open format style dialog box Dialog Box Ctrl+1 Format cells dialog box Dialog Box Shift+Ctrl+F+F To open the Font tab in Format cells dialog box Dialog Box Ctrl+Alt+V To displays the “Paste Special” dialog box Dialog […]

Meest gebruikte functies

Meest gebruikte functies: voorbeelden in een formule Hieronder staan de meest gebruikte functies van Excel. U ziet steeds * de opbouw (syntaxis)* wat de functie doet bijvoorbeeld : =SOM(gebied van cellen) Telt de cellen B2 tot en met B14 op. * voorbeelden in formulevorm:  =SOM(B2:B14) * het resultaat:    Het totaal van de getallen in B2 tot en met […]

Formulebalk

Formulebalk   Help,  waar is mijn formulebalk plotseling gebleven. Die vraag zie ik veel voorbij komen. De oplossing is simpel.  

De Statusbalk

De statusbalk of statusbar. Het is handig om de gegevens van geselecteerde cellen in een oogopslag te zien op de statusbalk. Standaard Excel statusbalk geeft onder andere weer het aantal, de som en het gemiddelde. Maar als je rechtermuis klikt op de statusbalk verschijnt er een menu waar je de weergave kunt aanpassen. U kunt […]

Search engine

Service Parts Search engine. Deze applicatie is ontstaan doordat er behoefte was bij klantenservice aan een systeem waarbij men kon zoeken naar service onderdelen van een product zoals in dit geval lattenbodems. SAP voorzag hierin niet voldoende. Men kan zoeken op Sap nummer of delen van de omschrijving, modelnaam of maten en vind dan de […]

Auto filter indicatie

De functionaliteit van het Auto filter in Excel is prachtig, de indicatie dat een filter actief is, is dat niet. In Excel 2003 kun je een actief filter herkennen aan het feit dat het pijltje van de keuzelijst blauw in plaats van zwart is. In Excel 2007 is daar verandering in gebracht. Een actief filter […]

Wat is VBA?

VBA staat voor Visual Basic for Applications- Applications zijn de onderdelen van de Microsoft Office-suite zoals Word, Outlook, Excel, enz. VBA is de programmeertaal achter deze toepassingen en is beschikbaar  voor de gebruikers die deze toepassingen willen aanpassen naar hun wens. Elke applicatie heeft zijn eigen variatie van VBA. Delen van VBA-programmacode worden vaak aangeduid […]