Category Archives: Excel

SOMPRODUCT functie

SOMPRODUCT -functie in Excel Inleiding tot SOMPRODUCT: De SOMPRODUCT functie behoort tot een van de favorieten functies voor gegevensanalyse, met name wanneer je jezelf de vraag stelt zoals “hoeveel”, “hoe frequent”, het vinden van de som en gemiddelden met een criteria.  Dus we zullen beginnen met een korte introductie van de SOMPRODUCT functie met behulp […]

Cellen tellen met AANTAL.ALS

Tel cellen die aan bepaalde criteria voldoen Wanneer u te maken heeft met lijsten lijkt het alsof u altijd op zoek bent om te tellen hoeveel van een bepaald item in de lijst staat. Misschien wilt u tellen hoeveel auto’s er door een bepaalde verkoper zijn verkocht of hoe vaak een werknemer zich ziek heeft […]

Dubbele waarden zoeken

Dubbele waarden zoeken Dubbele waarden zijn helemaal niet verkeerd, maar soms zou je willen weten hoe vaak een waarde voorkomt of hoe vaak er sprake is van unieke waarden in een reeks. Vooral bij grotere reeksen handig natuurlijk. In Excel kun je dubbele waarden in een kolom óf een rij hebben. In de onderstaande voorbeelden […]

250 MS-Excel Keyboard Shortcuts

250 MS-Excel Keyboard Shortcuts Main Category Shortcut key Description Dialog Box Alt+F8 Macro dialog box Dialog Box Alt+’ To open format style dialog box Dialog Box Ctrl+1 Format cells dialog box Dialog Box Shift+Ctrl+F+F To open the Font tab in Format cells dialog box Dialog Box Ctrl+Alt+V To displays the “Paste Special” dialog box Dialog […]

Meest gebruikte functies

Meest gebruikte functies: voorbeelden in een formule Hieronder staan de meest gebruikte functies van Excel. U ziet steeds * de opbouw (syntaxis)* wat de functie doet bijvoorbeeld : =SOM(gebied van cellen) Telt de cellen B2 tot en met B14 op. * voorbeelden in formulevorm:  =SOM(B2:B14) * het resultaat:    Het totaal van de getallen in B2 tot en met […]

Formulebalk

Formulebalk   Help,  waar is mijn formulebalk plotseling gebleven. Die vraag zie ik veel voorbij komen. De oplossing is simpel.  

De Statusbalk

De statusbalk of statusbar. Het is handig om de gegevens van geselecteerde cellen in een oogopslag te zien op de statusbalk. Standaard Excel statusbalk geeft onder andere weer het aantal, de som en het gemiddelde. Maar als je rechtermuis klikt op de statusbalk verschijnt er een menu waar je de weergave kunt aanpassen. U kunt […]

#N/B bij vert.zoeken

Foute uitkomsten #N/B ondervangen Als u in een Excel werkblad een lange lijst hebt kunt u exact naar een waarde zoeken en de gegevens tonen die in een cel ernaast staan met de functie VERT.ZOEKEN (verticaal zoeken).Bijvoorbeeld de formuleVERT.ZOEKEN(A7;$A$14:$B$24;2;0) spoort 431293 op in kolom A in de range(A14:B24) en geeft vanaf kolom A de tweede […]

Vertikaalzoeken

Verticaal zoeken   De meest gebruikte functie in Excel is volgens mij VERT.ZOEKEN(Engels: VLOOKUP) Neem het volgende voorbeeld. Je hebt een tabel ontvangen gegenereerd uit SAP.

Opvullen lege cellen

  Je hebt bijvoorbeeld een bestand met Subtotalen gemaakt. Bij het invouwen zie je alleen nog de regels met de totalen. Op deze regels wil je ook de plaats en de verkoper zien. Dit is mogelijk met de volgende stappen. 1. Selecteer de kolommen (A-B-C) waarvan je de regels op de totaal regel gevuld wil […]